Titan Movil
Bienvenido a titan movil, te invitamos a registrate para acceder a todo el contenido del foro


No estás conectado. Conéctate o registrate

Titan Movil » Todo para navegar en tu movil » Bam » [Tuto] Solución al error 105 err_name_not_resolved

[Tuto] Solución al error 105 err_name_not_resolved

Ir a la página : 1, 2  Siguiente

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 2.]

Adeoy


Gran Experto
Gran Experto
[INTRODUCCIÓN]

Que tal compañeros titanes? Tenia años que no posteaba nada pues la escuela no me dejaba Sad , pero por fin llegaron mis vacaciones Very Happy !!

Les traigo un truco que yo mismo descubrí y que veo muy común y sin solución en Internet Very Happy . Resulta que hoy conecte mi BAM y no agarraba los metodos de Internet Free Sad y pensé que era problema de la red pero luego cheque con otra BAM y con esa si funciono eso me sorprendió y cheque la BAM que no jalaba en otra compu y me da igual que no conectaba, cheque sin programas ni nada el navegador para ver la pagina de saldo y me llevaba la sorpresa de que me salia:

Error 105 (net::ERR_NAME_NOT_RESOLVED)Un error en el DNS

Pues estuve checando en San Google con la BAM buena para buscar una solución al problema y nada funcionaba: poner DNS's de Google, que cambiar el Chip, que arreglar con "X" programa y nada jalaba Sad yo ya estaba entristecido por haber matado mi BAM Sad . Dure un rato buscando, buscando y buscando y nada, y pues les contare lo que hice para arreglarla Very Happy.

[TUTORIAL]

1.- Entrar en "Panel de Control"



2.- Luego en "Redes e Internet"



3.- Después en "Centro de redes y recursos compartidos"



4.- (A la derecha) En la opción "Cambiar configuración del adaptador" (Se abrirá una nueva ventana)



5.- Clic Derecho sobre el Driver de Red "Banda Ancha Móvil" (es muy importante tenerlo aunque no nos conectemos de ahí) y dar clic en "Propiedades" (Se abrirá una nueva ventana)



6.- Clic sobre "Protocolo de Internet versión 4 (TCP/IPv4)" y después clic en "Propiedades" (Se abrirá una nueva ventana)



7.- Dar clic en "Opciones Avanzadas" (Se abrirá una nueva ventana)



8.- Seleccionar la pestaña "DNS" y presionamos el botón "Editar..." , saldrá una pequeña ventana donde están los DNS de su compañia, LOS COPIAN después dan "Cancelar".



9.- Cierran las ventanas que abrimos desde el paso 5 al 8 y regresan de nuevo a la de "Conexiones de red"



10.- Ahora se van a la conexión que usan con su módem cuando se conectan, en mi caso yo uso la que dice "Perfil Internet" damos clic derecho y luego en "Propiedades" (Se abrirá una nueva ventana)



11.- Nos vamos a la pestaña "Funciones de red" luego en "Protocolo de Internet versión 4 (TCP/IPv4)" (es importante que solo este marcada esta casilla) después en "Propiedades"



12.- Marcan "Usar las siguientes direcciones de servidores DNS" y en los cuadros de texto pegan las DNS que habían copiado, dan "Aceptar", "Aceptar" para que se guarden las configuraciones.



Listo!!!
Ya no deberán tener el molesto error 105 Very Happy
A mi me funciono y ando feliz de nuevo Very Happy
Comenta si te ha servido o si tienes alguna duda Very Happy



Última edición por Richard.Kruspe el Vie Dic 07, 2012 6:20 pm, editado 2 veces (Razón : Imagen chueca :D)

Ver perfil de usuario

rodolfoalvarez


Titan Leyenda
Titan Leyenda
nunca ehh tenido ese error pero en fin buen tuto


________________________________________________________________________________________________________________________________
Ver perfil de usuario

Adeoy


Gran Experto
Gran Experto
rodolfoalvarez escribió:nunca ehh tenido ese error pero en fin buen tuto
Con lo mucho que desgastamos nuestras BAM's no va a faltar a quien le pase lo mismo y créeme por aquí los veré Very Happy

Ver perfil de usuario

crash95


Super Moderador
Super Moderador
Muy Buen Tutooo Smile


________________________________________________________________________________________________________________________________


VISITA: [Tienes que estar registrado y conectado para ver este vínculo]
Ver perfil de usuario

Federico Miranda


Gran Experto
Gran Experto
Un tuto bien explicado gracias hermano por el aporte

Ver perfil de usuario

jorge59


Experto
Experto
amigo Adeoy yo tengo ese problema pero con el perfil ideas telcel ayudame xfa gracias

Ver perfil de usuario

Adeoy


Gran Experto
Gran Experto
jorge59 escribió: amigo Adeoy yo tengo ese problema pero con el perfil ideas telcel ayudame xfa gracias
Esto funciona con cualquier perfil de cualquier compañía, lo que importa es colocarle los DNS correspondientes

Ver perfil de usuario

kofbugss


Gran Experto
Gran Experto
amigo buen aporte mas 1
sabes si puede con android es que
cuando uso mi Android como modem no conecta solo con saldo
lo unico que pude es pasar internet
de modem 3G con nootbook por wifi y si funciono en tablet otra nootbook y mi psp
ya calaste vpn que subi

Ver perfil de usuario

jorge59


Experto
Experto
orales gracias

Ver perfil de usuario

jorge59


Experto
Experto
oyes ami no me aparece banda ancha ni el perfil internet xk sera?gracias

Ver perfil de usuario

Adeoy


Gran Experto
Gran Experto
kofbugss escribió:amigo buen aporte mas 1
sabes si puede con android es que
cuando uso mi Android como modem no conecta solo con saldo
lo unico que pude es pasar internet
de modem 3G con nootbook por wifi y si funciono en tablet otra nootbook y mi psp
ya calaste vpn que subi
Debe funcionar igual amigo, sigue siendo un modem, ah y aun no pruebo el metodo, casi no tengo tiempo, bueno ahora que ya tengo vacaciones ya puedo checar, en un rato me doy una vuelta a ver que Smile aunque los VPNs nunca me han funcionado Sad espero tener suerte con este Very Happy

Ver perfil de usuario

Adeoy


Gran Experto
Gran Experto
jorge59 escribió:oyes ami no me aparece banda ancha ni el perfil internet xk sera?gracias
Bueno a mi se me genero solo cuando conecto la Banda Ancha y los otros perfiles se me generaron cuando los cree en el programa de Telcel. Pero no te preocupes, si usas Telcel, pueden usar los DNS que estan en las imagenes, solo sigue los pasos 10, 11 y 12 del tutorial.

Ver perfil de usuario

jorge59


Experto
Experto
y no se donde
los pongo Sad xk no me aparece asi cmo aty Sad




gracias xla imformacion

Ver perfil de usuario

Adeoy


Gran Experto
Gran Experto
jorge59 escribió:y no se donde
los pongo Sad xk no me aparece asi cmo aty Sad




gracias xla imformacion

Sube una captura para ver como lo tienes tu

Ver perfil de usuario

jorge59


Experto
Experto
ok gracias si lo subo

Ver perfil de usuario

rock897


Master Android
Master Android
Thanks

Ver perfil de usuario

franciscobns


Master J2ME
Master J2ME
orale esto me funciono la vdd ya me avia desesperado pense que era mi region pff muchas gracias +1 pero el metodo ultrasurf no me conecta nadamas en el nativo con el trick+un web proxy pero es verdaderamente incomodo no se puede hacer nada

Ver perfil de usuario

jorge59


Experto
Experto
[Tienes que estar registrado y conectado para ver este vínculo] aki sta la imagen ayudame xfavor

Ver perfil de usuario

helicobacter80


Gran Experto
Gran Experto
Gracias adeoy aun no tengo ese problema pero no creeo que algun dia me falle, gracias!!

Ver perfil de usuario

Adeoy


Gran Experto
Gran Experto
jorge59 escribió:[Tienes que estar registrado y conectado para ver este vínculo] aki sta la imagen ayudame xfavor
Creo que es la Red de Area Local 3, bueno mira has esto:
Conecta tu BAM como normalmente lo hagas, y en la red que te aparezca como conectado, entras a sus proiedades y sigues los pasos del tutorial para agregarle las DNS que aparecen en las imagenes

Ver perfil de usuario

jorge59


Experto
Experto
ok gracias Smile d k salga del trabjo lo are gracias Smile

Ver perfil de usuario

Astaroth shakal


Master J2ME
Master J2ME
gracias por el tuto,nunca me a pasado pero puede que pase

saludos y + 1

Ver perfil de usuario

jorge59


Experto
Experto
me dice el mismo erro Sad

Ver perfil de usuario

Adeoy


Gran Experto
Gran Experto
jorge59 escribió:me dice el mismo erro Sad
Ya es raro compañero, talvez sean problemas de red en tu region o trata con otro chip

Ver perfil de usuario

jorge59


Experto
Experto
si es raro no se k sea antes si me servia pero usaba un cel como modem pero ya lo intente y me dce lo mismo Sad Sad ni modo Sad gracias xtodo Sad

Ver perfil de usuario

Contenido patrocinado


Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 2.]

Ir a la página : 1, 2  Siguiente

Permisos de este foro:
No puedes responder a temas en este foro.